summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-13 01:36:41 +0100
committerbunnei <bunneidev@gmail.com>2018-01-13 01:36:41 +0100
commit8e51c61dbce925e0992e27c2c33311583645bd6f (patch)
tree2e868c243b15eaa63b953696775e0b84bab2fd22 /src/core/CMakeLists.txt
parentdynarmic: Update to 83afe435 (diff)
downloadyuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar.gz
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar.bz2
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar.lz
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar.xz
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.tar.zst
yuzu-8e51c61dbce925e0992e27c2c33311583645bd6f.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index e8e98a095..90772d0db 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -172,7 +172,7 @@ set(HEADERS
create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core dynarmic network video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp fmt lz4_static unicorn)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt lz4_static unicorn)
if (ENABLE_WEB_SERVICE)
target_link_libraries(core PUBLIC json-headers web_service)
endif()