summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-11-12 03:10:54 +0100
committerbunnei <bunneidev@gmail.com>2022-03-25 02:13:32 +0100
commit8c274653250715189f1c774fd086993057c11d03 (patch)
treedde99c2b69d8be658957da3a412af5745f850efa /src/core/CMakeLists.txt
parenthle: nvflinger: Add implementation for Rect class. (diff)
downloadyuzu-8c274653250715189f1c774fd086993057c11d03.tar
yuzu-8c274653250715189f1c774fd086993057c11d03.tar.gz
yuzu-8c274653250715189f1c774fd086993057c11d03.tar.bz2
yuzu-8c274653250715189f1c774fd086993057c11d03.tar.lz
yuzu-8c274653250715189f1c774fd086993057c11d03.tar.xz
yuzu-8c274653250715189f1c774fd086993057c11d03.tar.zst
yuzu-8c274653250715189f1c774fd086993057c11d03.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 49a49acdf..6cca114db 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -539,6 +539,8 @@ add_library(core STATIC
hle/service/nvflinger/buffer_queue.h
hle/service/nvflinger/nvflinger.cpp
hle/service/nvflinger/nvflinger.h
+ hle/service/nvflinger/status.h
+ hle/service/nvflinger/ui/fence.h
hle/service/nvflinger/ui/rect.h
hle/service/olsc/olsc.cpp
hle/service/olsc/olsc.h