summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2017-02-25 06:12:33 +0100
committerGitHub <noreply@github.com>2017-02-25 06:12:33 +0100
commit892888ed9e7c683150493c7c17f567d3c569e62e (patch)
treefffbfb393fc1da4b6c69a9c0593d2fe8ef9a10a7 /src/core/CMakeLists.txt
parentMerge pull request #2421 from Subv/timers (diff)
parentexternals: remove -march=native for crypto++ (diff)
downloadyuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar.gz
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar.bz2
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar.lz
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar.xz
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.tar.zst
yuzu-892888ed9e7c683150493c7c17f567d3c569e62e.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 5332e35a3..8334fece9 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -159,6 +159,9 @@ set(SRCS
hle/service/y2r_u.cpp
hle/shared_page.cpp
hle/svc.cpp
+ hw/aes/arithmetic128.cpp
+ hw/aes/ccm.cpp
+ hw/aes/key.cpp
hw/gpu.cpp
hw/hw.cpp
hw/lcd.cpp
@@ -343,6 +346,9 @@ set(HEADERS
hle/service/y2r_u.h
hle/shared_page.h
hle/svc.h
+ hw/aes/arithmetic128.h
+ hw/aes/ccm.h
+ hw/aes/key.h
hw/gpu.h
hw/hw.h
hw/lcd.h