summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-06-07 06:20:52 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-06-08 09:11:37 +0200
commit84c497292a27d75b83305d053e734ab5659ffe41 (patch)
treee70832478490b0531bd2b85924fd57e18ab6157b /src/core/CMakeLists.txt
parentKernel: Remove some unnecessary namespace qualifications (diff)
downloadyuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar.gz
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar.bz2
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar.lz
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar.xz
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.tar.zst
yuzu-84c497292a27d75b83305d053e734ab5659ffe41.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 6e602b0c5..b16a89990 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -385,4 +385,4 @@ set(HEADERS
create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt)