summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2023-05-24 00:34:20 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2023-06-05 21:15:23 +0200
commit84642bdd3f28bcda4f4affc2f28ca25c5d0cac22 (patch)
tree5c0a073eb69fd6333046fc24a70506ac2febd9c0 /src/core/CMakeLists.txt
parentnx_tzdb: Create headers from downloaded system archive data (diff)
downloadyuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar.gz
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar.bz2
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar.lz
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar.xz
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.tar.zst
yuzu-84642bdd3f28bcda4f4affc2f28ca25c5d0cac22.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index e8bf68866..8e5334e02 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -835,7 +835,7 @@ endif()
create_target_directory_groups(core)
-target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
+target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core nx_tzdb)
target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})