summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-22 19:22:20 +0100
committerGitHub <noreply@github.com>2018-01-22 19:22:20 +0100
commit7f19a7d305c00bf680787c60a550c6ff10e955e0 (patch)
treeafa1c5c7761d167d59ed5de3fad7a28d1edf9d0f /src/core/CMakeLists.txt
parentAdded stubs for audio services. (#116) (diff)
parentVI: Move BufferQueue and NVFlinger to their own folder/namespace. (diff)
downloadyuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar.gz
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar.bz2
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar.lz
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar.xz
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.tar.zst
yuzu-7f19a7d305c00bf680787c60a550c6ff10e955e0.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index bef0d7a1e..242c2db0c 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -130,6 +130,10 @@ add_library(core STATIC
hle/service/nvdrv/nvdrv.h
hle/service/nvdrv/nvmemp.cpp
hle/service/nvdrv/nvmemp.h
+ hle/service/nvflinger/buffer_queue.cpp
+ hle/service/nvflinger/buffer_queue.h
+ hle/service/nvflinger/nvflinger.cpp
+ hle/service/nvflinger/nvflinger.h
hle/service/pctl/pctl.cpp
hle/service/pctl/pctl.h
hle/service/pctl/pctl_a.cpp