summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-12-19 18:57:47 +0100
committerLioncash <mathew1800@gmail.com>2018-12-21 13:05:31 +0100
commit6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e (patch)
treef2b45468a65f650c03e47fe3a494cf1d27c1fab3 /src/core/CMakeLists.txt
parentcommon: Add basic bit manipulation utility function to Common (diff)
downloadyuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar.gz
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar.bz2
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar.lz
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar.xz
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.tar.zst
yuzu-6ff5135521a59cd510ba3ecc8d5ff5d56cdbf08e.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 882c9ab59..a7d5e4431 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -113,6 +113,8 @@ add_library(core STATIC
hle/kernel/object.h
hle/kernel/process.cpp
hle/kernel/process.h
+ hle/kernel/process_capability.cpp
+ hle/kernel/process_capability.h
hle/kernel/readable_event.cpp
hle/kernel/readable_event.h
hle/kernel/resource_limit.cpp