summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-02-12 05:44:12 +0100
committerSubv <subv2112@gmail.com>2018-02-12 05:44:12 +0100
commit6cddf9d88e7fc49919fda92bcd4235797c56f07f (patch)
tree3f7da3795b5561b2d325325b72610996e2857742 /src/core/CMakeLists.txt
parentGPU: Added a command processor to decode the GPU pushbuffers and forward the commands to their respective engines. (diff)
downloadyuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.gz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.bz2
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.lz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.xz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.zst
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index a78d6d888..fc6cb67c7 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -139,8 +139,6 @@ add_library(core STATIC
hle/service/nvdrv/devices/nvmap.h
hle/service/nvdrv/interface.cpp
hle/service/nvdrv/interface.h
- hle/service/nvdrv/memory_manager.cpp
- hle/service/nvdrv/memory_manager.h
hle/service/nvdrv/nvdrv.cpp
hle/service/nvdrv/nvdrv.h
hle/service/nvdrv/nvmemp.cpp