summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <FreddyFunk@users.noreply.github.com>2019-02-07 19:40:39 +0100
committerunknown <FreddyFunk@users.noreply.github.com>2019-03-29 16:42:34 +0100
commit6a1a2d4aa54c314b372477bfaeb91e44cebe7df0 (patch)
tree143c14c57c33474294c6b90a8c74cbb016eebb63 /src/core/CMakeLists.txt
parentgl_shader_disk_cache: Use better compression for transferable and precompiled shader disk chache files (diff)
downloadyuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar.gz
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar.bz2
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar.lz
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar.xz
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.tar.zst
yuzu-6a1a2d4aa54c314b372477bfaeb91e44cebe7df0.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 9e23afe85..c59107102 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -458,7 +458,7 @@ add_library(core STATIC
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt lz4_static mbedtls opus unicorn open_source_archives)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt mbedtls opus unicorn open_source_archives)
if (ENABLE_WEB_SERVICE)
target_compile_definitions(core PRIVATE -DENABLE_WEB_SERVICE)
target_link_libraries(core PRIVATE web_service)