summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-02-17 21:38:56 +0100
committerbunnei <bunneidev@gmail.com>2020-02-26 03:23:00 +0100
commit667f026c9570b772719d2ada94cc40d420113c23 (patch)
tree749c65d2e1424156d8cbc82d91c1ce5131d27ca6 /src/core/CMakeLists.txt
parentfrontend: sdl2: emu_window: Implement separate presentation thread. (diff)
downloadyuzu-667f026c9570b772719d2ada94cc40d420113c23.tar
yuzu-667f026c9570b772719d2ada94cc40d420113c23.tar.gz
yuzu-667f026c9570b772719d2ada94cc40d420113c23.tar.bz2
yuzu-667f026c9570b772719d2ada94cc40d420113c23.tar.lz
yuzu-667f026c9570b772719d2ada94cc40d420113c23.tar.xz
yuzu-667f026c9570b772719d2ada94cc40d420113c23.tar.zst
yuzu-667f026c9570b772719d2ada94cc40d420113c23.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 88c06b2ce..54be7dc0c 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -131,8 +131,8 @@ add_library(core STATIC
frontend/framebuffer_layout.cpp
frontend/framebuffer_layout.h
frontend/input.h
- frontend/scope_acquire_window_context.cpp
- frontend/scope_acquire_window_context.h
+ frontend/scope_acquire_context.cpp
+ frontend/scope_acquire_context.h
gdbstub/gdbstub.cpp
gdbstub/gdbstub.h
hardware_interrupt_manager.cpp