summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorFeng Chen <vonchenplus@gmail.com>2021-09-25 17:01:53 +0200
committerFeng Chen <vonchenplus@gmail.com>2021-09-29 03:51:20 +0200
commit5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672 (patch)
tree95a899841bb6e1505372f5994bda3537ee2f940a /src/core/CMakeLists.txt
parentFix KScopedAutoObject object leak when SendSyncRequest (diff)
downloadyuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar.gz
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar.bz2
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar.lz
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar.xz
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.tar.zst
yuzu-5fbfc4c19eaca2ad88bf34ec33d068ffab6fe672.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 7140d0db8..6f98fbc08 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -218,6 +218,7 @@ add_library(core STATIC
hle/kernel/k_session.h
hle/kernel/k_shared_memory.cpp
hle/kernel/k_shared_memory.h
+ hle/kernel/k_shared_memory_info.h
hle/kernel/k_slab_heap.h
hle/kernel/k_spin_lock.cpp
hle/kernel/k_spin_lock.h