summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-04-05 21:28:31 +0200
committerbunnei <bunneidev@gmail.com>2020-04-17 06:59:30 +0200
commit5d6e8a5b44acf0fb2d78ef718116ccf007bd161b (patch)
tree2b42e7051956e2cdc7ad919cada6d1f3ac9dba5d /src/core/CMakeLists.txt
parentkernel: memory: Add MemoryBlockManager class, to manage memory blocks. (diff)
downloadyuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar.gz
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar.bz2
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar.lz
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar.xz
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.tar.zst
yuzu-5d6e8a5b44acf0fb2d78ef718116ccf007bd161b.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 9fc5bd84b..ff38c6cc2 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -159,6 +159,8 @@ add_library(core STATIC
hle/kernel/memory/memory_block.h
hle/kernel/memory/memory_block_manager.cpp
hle/kernel/memory/memory_block_manager.h
+ hle/kernel/memory/memory_manager.cpp
+ hle/kernel/memory/memory_manager.h
hle/kernel/memory/memory_types.h
hle/kernel/memory/page_linked_list.h
hle/kernel/memory/page_heap.cpp