summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-02-19 03:38:23 +0100
committerbunnei <bunneidev@gmail.com>2021-03-21 22:45:02 +0100
commit57625177289624051e107578ccfce749a083f51a (patch)
tree621cbc34ccd83fbe64e6d9e5cd4f7ca2bb4db6f5 /src/core/CMakeLists.txt
parenthle: kernel: KMemoryManager: Add CalculateManagementOverheadSize. (diff)
downloadyuzu-57625177289624051e107578ccfce749a083f51a.tar
yuzu-57625177289624051e107578ccfce749a083f51a.tar.gz
yuzu-57625177289624051e107578ccfce749a083f51a.tar.bz2
yuzu-57625177289624051e107578ccfce749a083f51a.tar.lz
yuzu-57625177289624051e107578ccfce749a083f51a.tar.xz
yuzu-57625177289624051e107578ccfce749a083f51a.tar.zst
yuzu-57625177289624051e107578ccfce749a083f51a.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 299f1ed13..6cf7ff81f 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -141,6 +141,8 @@ add_library(core STATIC
hardware_interrupt_manager.h
hle/ipc.h
hle/ipc_helpers.h
+ hle/kernel/board/nintendo/nx/k_system_control.cpp
+ hle/kernel/board/nintendo/nx/k_system_control.h
hle/kernel/client_port.cpp
hle/kernel/client_port.h
hle/kernel/client_session.cpp
@@ -198,7 +200,6 @@ add_library(core STATIC
hle/kernel/k_spin_lock.h
hle/kernel/k_synchronization_object.cpp
hle/kernel/k_synchronization_object.h
- hle/kernel/k_system_control.cpp
hle/kernel/k_system_control.h
hle/kernel/k_thread.cpp
hle/kernel/k_thread.h