summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-02-13 10:07:23 +0100
committerbunnei <bunneidev@gmail.com>2021-03-21 22:45:02 +0100
commit541b4353e4a85a1f10c53d643ea48b8e31363a62 (patch)
tree4546b14777c69cf74bbbdedfa50dfd904d8e8f59 /src/core/CMakeLists.txt
parenthle: kernel: Move KMemoryRegion to its own module and update. (diff)
downloadyuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar.gz
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar.bz2
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar.lz
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar.xz
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.tar.zst
yuzu-541b4353e4a85a1f10c53d643ea48b8e31363a62.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index d9eea00ca..299f1ed13 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -173,6 +173,7 @@ add_library(core STATIC
hle/kernel/k_memory_manager.cpp
hle/kernel/k_memory_manager.h
hle/kernel/k_memory_region.h
+ hle/kernel/k_memory_region_type.h
hle/kernel/k_page_bitmap.h
hle/kernel/k_page_heap.cpp
hle/kernel/k_page_heap.h