summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorGPUCode <geoster3d@gmail.com>2023-11-29 22:49:16 +0100
committerGPUCode <geoster3d@gmail.com>2023-11-29 22:49:16 +0100
commit4a3abba16d9821ed163aab427d4c7bc9ef7acb32 (patch)
tree3fd56675c19be2e364801983e0ba57f91ec64aea /src/core/CMakeLists.txt
parentcmake: Move HAS_NCE to root cmake (diff)
downloadyuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar.gz
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar.bz2
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar.lz
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar.xz
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.tar.zst
yuzu-4a3abba16d9821ed163aab427d4c7bc9ef7acb32.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index c3ab5ecf9..85583941c 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -935,8 +935,8 @@ if (HAS_NCE)
arm/nce/arm_nce.h
arm/nce/arm_nce.s
arm/nce/guest_context.h
- arm/nce/patch.cpp
- arm/nce/patch.h
+ arm/nce/patcher.cpp
+ arm/nce/patcher.h
arm/nce/instructions.h
)
target_link_libraries(core PRIVATE merry::oaknut)