summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <ericbunnie@gmail.com>2014-06-26 23:58:44 +0200
committerbunnei <ericbunnie@gmail.com>2014-06-27 22:58:30 +0200
commit48e39fc9928f3dabc1954c1acb650d2f57f6a491 (patch)
treecf3143a421d90c47cc1ca3e33c6acae844b57434 /src/core/CMakeLists.txt
parentKernel: Added stubbed code to support creation of kernel Archive objects. (diff)
downloadyuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar.gz
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar.bz2
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar.lz
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar.xz
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.tar.zst
yuzu-48e39fc9928f3dabc1954c1acb650d2f57f6a491.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 204c5d45a..978e956dc 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -39,6 +39,7 @@ set(SRCS core.cpp
hle/kernel/mutex.cpp
hle/kernel/thread.cpp
hle/service/apt.cpp
+ hle/service/fs.cpp
hle/service/gsp.cpp
hle/service/hid.cpp
hle/service/ndm.cpp
@@ -85,6 +86,7 @@ set(HEADERS core.h
hle/kernel/thread.h
hle/function_wrappers.h
hle/service/apt.h
+ hle/service/fs.h
hle/service/gsp.h
hle/service/hid.h
hle/service/service.h