summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-09-17 16:42:44 +0200
committerGitHub <noreply@github.com>2023-09-17 16:42:44 +0200
commit474739a37920ff8e8a2f5d6f480a9116fdfba825 (patch)
tree8331fac91e1e96ddd379917ad51167cef48868f3 /src/core/CMakeLists.txt
parentMerge pull request #11523 from t895/shader-workers (diff)
parentReimplement HardwareOpus (diff)
downloadyuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar.gz
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar.bz2
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar.lz
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar.xz
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.tar.zst
yuzu-474739a37920ff8e8a2f5d6f480a9116fdfba825.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 30d2f7df6..b2dc71d4c 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -890,7 +890,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core nx_tzdb)
-target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus renderdoc)
+target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls renderdoc)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})
endif()