summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2022-06-19 06:45:06 +0200
committergerman77 <juangerman-13@hotmail.com>2022-07-24 02:40:25 +0200
commit453970059528d564d9ef88f7f9096c05946fbefe (patch)
tree3b1a43e8dd51e5c03204108ac72c4cd33d5361c0 /src/core/CMakeLists.txt
parentcore: hid: Add cammera support (diff)
downloadyuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar.gz
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar.bz2
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar.lz
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar.xz
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.tar.zst
yuzu-453970059528d564d9ef88f7f9096c05946fbefe.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 1f8439f91..32cc2f392 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -478,6 +478,20 @@ add_library(core STATIC
hle/service/hid/hidbus/starlink.h
hle/service/hid/hidbus/stubbed.cpp
hle/service/hid/hidbus/stubbed.h
+ hle/service/hid/irsensor/clustering_processor.cpp
+ hle/service/hid/irsensor/clustering_processor.h
+ hle/service/hid/irsensor/image_transfer_processor.cpp
+ hle/service/hid/irsensor/image_transfer_processor.h
+ hle/service/hid/irsensor/ir_led_processor.cpp
+ hle/service/hid/irsensor/ir_led_processor.h
+ hle/service/hid/irsensor/moment_processor.cpp
+ hle/service/hid/irsensor/moment_processor.h
+ hle/service/hid/irsensor/pointing_processor.cpp
+ hle/service/hid/irsensor/pointing_processor.h
+ hle/service/hid/irsensor/processor_base.cpp
+ hle/service/hid/irsensor/processor_base.h
+ hle/service/hid/irsensor/tera_plugin_processor.cpp
+ hle/service/hid/irsensor/tera_plugin_processor.h
hle/service/jit/jit_context.cpp
hle/service/jit/jit_context.h
hle/service/jit/jit.cpp