summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-20 23:29:43 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commit449576df93f6beb70cff0e009ccb2dd8bce1e085 (patch)
treefae04e0d292da6128a074cbe046de6169019774c /src/core/CMakeLists.txt
parentcore/hid: Move input_interpreter to hid (diff)
downloadyuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar.gz
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar.bz2
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar.lz
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar.xz
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.tar.zst
yuzu-449576df93f6beb70cff0e009ccb2dd8bce1e085.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 14ba986d3..eddf455c0 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -135,8 +135,13 @@ add_library(core STATIC
frontend/input.h
hardware_interrupt_manager.cpp
hardware_interrupt_manager.h
+ hid/hid_types.h
+ hid/input_converter.cpp
+ hid/input_converter.h
hid/input_interpreter.cpp
hid/input_interpreter.h
+ hid/motion_input.cpp
+ hid/motion_input.h
hle/api_version.h
hle/ipc.h
hle/ipc_helpers.h