summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2021-01-05 08:18:40 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2021-01-05 08:18:40 +0100
commit43d9f417ae3ea8da7462e30671162823e41b2023 (patch)
treeb0b329589cc406dab4f166e045399cf1b2955a37 /src/core/CMakeLists.txt
parentcore: Silence warnings when compiling without asserts (diff)
downloadyuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar.gz
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar.bz2
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar.lz
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar.xz
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.tar.zst
yuzu-43d9f417ae3ea8da7462e30671162823e41b2023.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 01f3e9419..893df433a 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -635,6 +635,8 @@ if (MSVC)
/we4267
# 'context' : truncation from 'type1' to 'type2'
/we4305
+ # 'function' : not all control paths return a value
+ /we4715
)
else()
target_compile_options(core PRIVATE