summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <ericbunnie@gmail.com>2014-05-23 05:39:25 +0200
committerbunnei <ericbunnie@gmail.com>2014-05-23 05:39:25 +0200
commit420971a849b5811e4a6ae866292e70f40a716e5c (patch)
treef65c78b04a721ac127a3827fce921d512fd8773d /src/core/CMakeLists.txt
parentMerge branch 'threading' (diff)
downloadyuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar.gz
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar.bz2
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar.lz
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar.xz
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.tar.zst
yuzu-420971a849b5811e4a6ae866292e70f40a716e5c.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index b63404f13..4086b415b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -78,7 +78,10 @@ set(HEADERS core.h
hle/config_mem.h
hle/coprocessor.h
hle/hle.h
- hle/syscall.h
+ hle/svc.h
+ hle/kernel/kernel.h
+ hle/kernel/mutex.h
+ hle/kernel/thread.h
hle/function_wrappers.h
hle/service/apt.h
hle/service/gsp.h