summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-11-12 03:49:43 +0100
committerbunnei <bunneidev@gmail.com>2022-03-25 02:13:32 +0100
commit41983bc0ca40c4cb52198b30448464e41f914a87 (patch)
treed23f2687db1129618f942f7f8acaa62f1c96e5a2 /src/core/CMakeLists.txt
parenthle: nvflinger: Add implementation for BufferItemConsumer class. (diff)
downloadyuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar.gz
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar.bz2
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar.lz
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar.xz
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.tar.zst
yuzu-41983bc0ca40c4cb52198b30448464e41f914a87.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 78b1e68ea..045a08648 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -547,6 +547,8 @@ add_library(core STATIC
hle/service/nvflinger/consumer_base.cpp
hle/service/nvflinger/consumer_base.h
hle/service/nvflinger/consumer_listener.h
+ hle/service/nvflinger/graphic_buffer_producer.cpp
+ hle/service/nvflinger/graphic_buffer_producer.h
hle/service/nvflinger/nvflinger.cpp
hle/service/nvflinger/nvflinger.h
hle/service/nvflinger/parcel.h