summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-07-18 05:57:39 +0200
committerGitHub <noreply@github.com>2023-07-18 05:57:39 +0200
commit3fded314f22554c867a283ca3b5c79069d96fe0d (patch)
tree633beb9295b25dfca6b7b53f07842eb366d32cb6 /src/core/CMakeLists.txt
parentMerge pull request #10934 from abouvier/cmake-vma (diff)
parentssl: Link with crypt32 for secure channel backend (diff)
downloadyuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar.gz
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar.bz2
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar.lz
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar.xz
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.tar.zst
yuzu-3fded314f22554c867a283ca3b5c79069d96fe0d.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index c3b688c5d..4b7395be8 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -876,7 +876,7 @@ elseif (APPLE)
elseif (WIN32)
target_sources(core PRIVATE
hle/service/ssl/ssl_backend_schannel.cpp)
- target_link_libraries(core PRIVATE secur32)
+ target_link_libraries(core PRIVATE crypt32 secur32)
else()
target_sources(core PRIVATE
hle/service/ssl/ssl_backend_none.cpp)