summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-04 06:13:23 +0100
committerbunnei <bunneidev@gmail.com>2018-01-04 06:13:23 +0100
commit3f8b9181b553e8af9bd93899832ddc2c8cf73e8b (patch)
tree00df941867db6c14f172f6eb4ed99964ac3bc5b3 /src/core/CMakeLists.txt
parentDownloadExternals: Use yuzu repo. (diff)
downloadyuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar.gz
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar.bz2
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar.lz
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar.xz
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.tar.zst
yuzu-3f8b9181b553e8af9bd93899832ddc2c8cf73e8b.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 3f47cd286..f3ed33cfb 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -158,7 +158,7 @@ set(HEADERS
create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt lz4_static)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt lz4_static unicorn)
if (ENABLE_WEB_SERVICE)
target_link_libraries(core PUBLIC json-headers web_service)
endif()