summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:19:37 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:19:37 +0200
commit3b68600f81078c5cc56f8697746d9ea5a4281d76 (patch)
treeedb451023b0929608770d605bd849cabdb1ecef9 /src/core/CMakeLists.txt
parentCMake: Add cryptopp include path to target property (diff)
downloadyuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar.gz
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar.bz2
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar.lz
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar.xz
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.tar.zst
yuzu-3b68600f81078c5cc56f8697746d9ea5a4281d76.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 31152abd5..3cdb2b817 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -374,10 +374,7 @@ set(HEADERS
telemetry_session.h
)
-include_directories(../../externals/dynarmic/include)
-
create_directory_groups(${SRCS} ${HEADERS})
-
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic)