summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-04-01 06:06:02 +0200
committerbunnei <bunneidev@gmail.com>2021-05-06 01:40:49 +0200
commit34ce1dd7c724a4014ba4f8e7719f12352d0fddcb (patch)
tree574b3b57fb60233bd0cf6ef74eff49fe187f78ab /src/core/CMakeLists.txt
parenthle: kernel: Add initial impl. of KAutoObject. (diff)
downloadyuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar.gz
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar.bz2
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar.lz
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar.xz
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.tar.zst
yuzu-34ce1dd7c724a4014ba4f8e7719f12352d0fddcb.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index aa83b8733..3cc5b7fbc 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -163,6 +163,8 @@ add_library(core STATIC
hle/kernel/k_address_space_info.h
hle/kernel/k_auto_object.cpp
hle/kernel/k_auto_object.h
+ hle/kernel/k_auto_object_container.cpp
+ hle/kernel/k_auto_object_container.h
hle/kernel/k_affinity_mask.h
hle/kernel/k_condition_variable.cpp
hle/kernel/k_condition_variable.h