summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLC <mathew1800@gmail.com>2020-10-21 04:08:53 +0200
committerGitHub <noreply@github.com>2020-10-21 04:08:53 +0200
commit2e74b79e89fe1e6a21fe0d8650844e563b3c32f5 (patch)
tree0dbc65ac86e609ae22087c7be9d4759ac6b73004 /src/core/CMakeLists.txt
parentkernel: Fix build with recent compiler flag changes (diff)
parentRevert "core: Fix clang build" (diff)
downloadyuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar.gz
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar.bz2
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar.lz
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar.xz
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.tar.zst
yuzu-2e74b79e89fe1e6a21fe0d8650844e563b3c32f5.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 9dc320f53..b6dc25f6b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -630,9 +630,8 @@ else()
-Werror=implicit-fallthrough
-Werror=reorder
-Werror=sign-compare
- -Werror=sign-conversion
- $<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-parameter>
- $<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-variable>
+ -Werror=unused-but-set-parameter
+ -Werror=unused-but-set-variable
-Werror=unused-variable
)
endif()