summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Hilman <zachhilman@gmail.com>2018-09-24 03:06:07 +0200
committerZach Hilman <zachhilman@gmail.com>2018-10-07 19:15:11 +0200
commit29dc6f4519b94d7387486d1c37b899c8e50a00ef (patch)
tree319f963ad4e6fd8802bd5284366b378d7b690d9f /src/core/CMakeLists.txt
parentkey_manager: Add support for loading keys from partition data (diff)
downloadyuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar.gz
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar.bz2
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar.lz
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar.xz
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.tar.zst
yuzu-29dc6f4519b94d7387486d1c37b899c8e50a00ef.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 8ad8dc3f4..4fddaafd1 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -18,6 +18,8 @@ add_library(core STATIC
crypto/encryption_layer.h
crypto/key_manager.cpp
crypto/key_manager.h
+ crypto/partition_data_manager.cpp
+ crypto/partition_data_manager.h
crypto/ctr_encryption_layer.cpp
crypto/ctr_encryption_layer.h
crypto/xts_encryption_layer.cpp