summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-10-11 03:37:19 +0200
committerLioncash <mathew1800@gmail.com>2018-10-11 04:29:39 +0200
commit28ec921d0d49957c067783d1e21d18734c17c67d (patch)
tree54b2aff0597dba26c4bf851dde94491bee381573 /src/core/CMakeLists.txt
parentweb_backend: Make Client use the PImpl idiom (diff)
downloadyuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar.gz
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar.bz2
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar.lz
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar.xz
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.tar.zst
yuzu-28ec921d0d49957c067783d1e21d18734c17c67d.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index f3b44fac0..194e5f3f7 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -398,7 +398,7 @@ target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt lz4_static mbedtls opus unicorn open_source_archives)
if (ENABLE_WEB_SERVICE)
target_compile_definitions(core PRIVATE -DENABLE_WEB_SERVICE)
- target_link_libraries(core PUBLIC json-headers web_service)
+ target_link_libraries(core PRIVATE web_service)
endif()
if (ARCHITECTURE_x86_64)