summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-12-11 00:16:50 +0100
committerGitHub <noreply@github.com>2023-12-11 00:16:50 +0100
commit108737fcc6244c34b4a6bdb542a6fd7a4006b86e (patch)
tree5dc61c0d1fcf1e12cdec4b5dc1e5145080555505 /src/core/CMakeLists.txt
parentMerge pull request #12296 from liamwhite/client-session (diff)
parentro: add separate ro service (diff)
downloadyuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar.gz
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar.bz2
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar.lz
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar.xz
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.tar.zst
yuzu-108737fcc6244c34b4a6bdb542a6fd7a4006b86e.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 27d636ed4..7b9ed856f 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -772,6 +772,12 @@ add_library(core STATIC
hle/service/kernel_helpers.h
hle/service/mutex.cpp
hle/service/mutex.h
+ hle/service/ro/ro_nro_utils.cpp
+ hle/service/ro/ro_nro_utils.h
+ hle/service/ro/ro_results.h
+ hle/service/ro/ro_types.h
+ hle/service/ro/ro.cpp
+ hle/service/ro/ro.h
hle/service/server_manager.cpp
hle/service/server_manager.h
hle/service/service.cpp