summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 04:21:06 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 05:44:51 +0200
commit0f563111a2048228f10f5a565f57fc10bffd11e3 (patch)
treeb164bc3458d2d16c793af4e6cfd47d58bd705fe0 /src/core/CMakeLists.txt
parentCMake: Use IMPORTED target for libpng (diff)
downloadyuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.gz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.bz2
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.lz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.xz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.zst
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 7aa81e885..acc261e31 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -381,4 +381,4 @@ create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PRIVATE cryptopp dynarmic)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic)