summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2019-03-16 09:41:34 +0100
committerLioncash <mathew1800@gmail.com>2019-03-16 10:01:39 +0100
commitf71c598907ea76095dd3e2a71d160ddbe5c6635c (patch)
treec8d7816de761adcbeec2d9613c1fdd0046b180f7 /src/common/CMakeLists.txt
parentMerge pull request #2241 from lioncash/compile-flags (diff)
downloadyuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar.gz
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar.bz2
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar.lz
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar.xz
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.tar.zst
yuzu-f71c598907ea76095dd3e2a71d160ddbe5c6635c.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 3d30f0e3e..fecef967b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -128,4 +128,4 @@ endif()
create_target_directory_groups(common)
-target_link_libraries(common PUBLIC Boost::boost fmt microprofile)
+target_link_libraries(common PUBLIC fmt microprofile)