summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-04-03 03:19:20 +0200
committerGitHub <noreply@github.com>2018-04-03 03:19:20 +0200
commitc2e0820ac2c0b51c0b14af608f4225eec8712f5e (patch)
tree0a40b6f36c98402748b881fb43986f32d16ffbd8 /src/common/CMakeLists.txt
parentMerge pull request #267 from N00byKing/patch-1 (diff)
parentRemove dependency chrono (diff)
downloadyuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar.gz
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar.bz2
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar.lz
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar.xz
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.tar.zst
yuzu-c2e0820ac2c0b51c0b14af608f4225eec8712f5e.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 581c46b52..2ba1da195 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -89,7 +89,7 @@ endif()
create_target_directory_groups(common)
-target_link_libraries(common PUBLIC Boost::boost microprofile)
+target_link_libraries(common PUBLIC Boost::boost fmt microprofile)
if (ARCHITECTURE_x86_64)
target_link_libraries(common PRIVATE xbyak)
endif()