summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic L <frederic.laing.development@gmail.com>2019-02-03 05:15:46 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2019-02-07 02:23:41 +0100
commit8ff2ce520751b2eb833ded21f9f66f89059ff829 (patch)
treedf354f595d5cb7f87c21b8f509d490777732a9c2 /src/common/CMakeLists.txt
parentgl_shader_disk_cache: Use unordered containers (diff)
downloadyuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar.gz
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar.bz2
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar.lz
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar.xz
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.tar.zst
yuzu-8ff2ce520751b2eb833ded21f9f66f89059ff829.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index f38c0fee9..4b6ddf894 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -4,7 +4,7 @@
# like this allows for much better caching since it doesn't force the user to recompile binary shaders every update
set(VIDEO_CORE "${CMAKE_SOURCE_DIR}/src/video_core")
add_custom_command(OUTPUT scm_rev.cpp
- COMMAND cmake -DSRC_DIR="${CMAKE_SOURCE_DIR}" -P "${CMAKE_SOURCE_DIR}/CMakeModules/GenerateSCMRev.cmake"
+ COMMAND ${CMAKE_COMMAND} -DSRC_DIR="${CMAKE_SOURCE_DIR}" -P "${CMAKE_SOURCE_DIR}/CMakeModules/GenerateSCMRev.cmake"
DEPENDS
# WARNING! It was too much work to try and make a common location for this list,
# so if you need to change it, please update CMakeModules/GenerateSCMRev.cmake as well