summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-06-25 01:46:49 +0200
committerFernandoS27 <fsahmkow27@gmail.com>2019-07-09 14:14:36 +0200
commit8af6e6a05207b1c9736bd80a89ec3aed1f96dfea (patch)
tree963d5d4d7e0f2ca7762e410f7c400ddd9d8ec3ba /src/common/CMakeLists.txt
parentMerge pull request #2661 from ogniK5377/audren-loop (diff)
downloadyuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar.gz
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar.bz2
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar.lz
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar.xz
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.tar.zst
yuzu-8af6e6a05207b1c9736bd80a89ec3aed1f96dfea.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 2554add28..2b4266f29 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -56,6 +56,8 @@ add_custom_command(OUTPUT scm_rev.cpp
"${VIDEO_CORE}/shader/decode/shift.cpp"
"${VIDEO_CORE}/shader/decode/video.cpp"
"${VIDEO_CORE}/shader/decode/xmad.cpp"
+ "${VIDEO_CORE}/shader/control_flow.cpp"
+ "${VIDEO_CORE}/shader/control_flow.h"
"${VIDEO_CORE}/shader/decode.cpp"
"${VIDEO_CORE}/shader/node.h"
"${VIDEO_CORE}/shader/node_helper.cpp"