summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-12-12 20:50:07 +0100
committerGitHub <noreply@github.com>2020-12-12 20:50:07 +0100
commit761206cf81b271f7f4dd6a167a120325b760dbf3 (patch)
treea320cdd9806aca59e6b1d4a598e351923e473bee /src/common/CMakeLists.txt
parentMerge pull request #5183 from lioncash/alias2 (diff)
downloadyuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar.gz
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar.bz2
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar.lz
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar.xz
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.tar.zst
yuzu-761206cf81b271f7f4dd6a167a120325b760dbf3.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 56c7e21f5..0981fe90b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -209,9 +209,8 @@ else()
endif()
create_target_directory_groups(common)
-find_package(Boost 1.71 COMPONENTS context headers REQUIRED)
-target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile)
+target_link_libraries(common PUBLIC Boost::boost fmt::fmt microprofile)
target_link_libraries(common PRIVATE lz4::lz4 xbyak)
if (MSVC)
target_link_libraries(common PRIVATE zstd::zstd)