summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <FreddyFunk@users.noreply.github.com>2019-02-08 23:11:00 +0100
committerFreddyFunk <FreddyFunk@users.noreply.github.com>2019-03-29 18:22:08 +0100
commit72477731ed20c56a4d6f18a22f43224fab667cef (patch)
treeb42e73051351850148cbffe65c528c0adfff62af /src/common/CMakeLists.txt
parentcommon: Link libzstd_static (diff)
downloadyuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar.gz
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar.bz2
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar.lz
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar.xz
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.tar.zst
yuzu-72477731ed20c56a4d6f18a22f43224fab667cef.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index b1c3b9b52..1e8e1b215 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -125,6 +125,8 @@ add_library(common STATIC
uint128.h
vector_math.h
web_result.h
+ zstd_compression.cpp
+ zstd_compression.h
)
if(ARCHITECTURE_x86_64)