summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-11-29 10:41:06 +0100
committerGitHub <noreply@github.com>2020-11-29 10:41:06 +0100
commit63b3b25715cd1c1a8b196f3cbdf73fc7873f444c (patch)
tree9e8f9e6d7884c8291d6236025c4e2234bb9b8d95 /src/common/CMakeLists.txt
parentMerge pull request #4998 from Morph1984/bioshock-patch (diff)
parentcommon: Add Common::DivCeil and Common::DivCeilLog2 (diff)
downloadyuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar.gz
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar.bz2
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar.lz
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar.xz
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.tar.zst
yuzu-63b3b25715cd1c1a8b196f3cbdf73fc7873f444c.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d20e6c3b5..56c7e21f5 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -112,6 +112,7 @@ add_library(common STATIC
common_paths.h
common_types.h
concepts.h
+ div_ceil.h
dynamic_library.cpp
dynamic_library.h
fiber.cpp