summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <gh@archshift.com>2015-05-24 21:16:22 +0200
committerarchshift <gh@archshift.com>2015-05-30 20:17:36 +0200
commit5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4 (patch)
tree1a26ca3a3015ce6415a6ae48dca17ed0eeb2d252 /src/common/CMakeLists.txt
parentMerge pull request #810 from yuriks/memmap (diff)
downloadyuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar.gz
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar.bz2
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar.lz
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar.xz
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.tar.zst
yuzu-5df2d1b5f75e0ee2d3fce7131fcee5dc8e1d7cc4.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index dbaaac77b..d1c306d3a 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -54,6 +54,7 @@ set(HEADERS
thread_queue_list.h
thunk.h
timer.h
+ vector_math.h
)
create_directory_groups(${SRCS} ${HEADERS})