summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2022-11-30 05:22:03 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2022-12-01 00:30:30 +0100
commit5b5612c1cc1ef7a4888e7c45e41b15433127a2e5 (patch)
tree8a87cf780fcb5effd7e31e53621e522cfd7ae4e4 /src/common/CMakeLists.txt
parentstring_util: Fix Mingw compile error (diff)
downloadyuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar.gz
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar.bz2
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar.lz
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar.xz
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.tar.zst
yuzu-5b5612c1cc1ef7a4888e7c45e41b15433127a2e5.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 25fe5f56f..a12edc584 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -37,6 +37,7 @@ add_library(common STATIC
cache_management.cpp
cache_management.h
common_funcs.h
+ common_precompiled_headers.h
common_types.h
concepts.h
div_ceil.h
@@ -187,5 +188,4 @@ endif()
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(common PRIVATE precompiled_headers.h)
- set(CMAKE_PCH_INSTANTIATE_TEMPLATES ON)
endif()