summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-02-16 00:26:41 +0100
committerFernandoS27 <fsahmkow27@gmail.com>2019-02-16 03:55:31 +0100
commit3ea48e8ebe25686f2342cd79b32409fcd1bccb28 (patch)
treec9e5c3da2dec7ad2ef371a0d6fcd8c9cc11dc729 /src/common/CMakeLists.txt
parentCorrect CNTPCT to use Clock Cycles instead of Cpu Cycles. (diff)
downloadyuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar.gz
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar.bz2
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar.lz
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar.xz
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.tar.zst
yuzu-3ea48e8ebe25686f2342cd79b32409fcd1bccb28.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index bdd885273..b0174b445 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -113,6 +113,8 @@ add_library(common STATIC
threadsafe_queue.h
timer.cpp
timer.h
+ uint128.cpp
+ uint128.h
vector_math.h
web_result.h
)