summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-11-30 17:52:03 +0100
committerGitHub <noreply@github.com>2023-11-30 17:52:03 +0100
commit3c45ba1c2213b9f23dc90e53d840f626d241f537 (patch)
treef09b1f3a4c07ffdd1ba36ad6993a3220c5fbdf0b /src/common/CMakeLists.txt
parentMerge pull request #12229 from liamwhite/qcom-wtf (diff)
parentcmake: prefer system gamemode library (diff)
downloadyuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.gz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.bz2
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.lz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.xz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.zst
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 2c6fc7657..b58a7073f 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -188,7 +188,7 @@ if (UNIX AND NOT APPLE)
linux/gamemode.h
)
- target_link_libraries(common PRIVATE gamemode)
+ target_link_libraries(common PRIVATE gamemode::headers)
endif()
if(ARCHITECTURE_x86_64)