summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Lim Wee Soong <weesoong.lim@gmail.com>2018-03-22 11:21:29 +0100
committerDaniel Lim Wee Soong <weesoong.lim@gmail.com>2018-03-22 11:21:29 +0100
commit3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e (patch)
treec6e2a53e92f1ef289edf26212a0f82fb0c97e718 /src/common/CMakeLists.txt
parentMerge pull request #215 from N00byKing/umapsharedmmry (diff)
downloadyuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar.gz
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar.bz2
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar.lz
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar.xz
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.tar.zst
yuzu-3b558eebee54fa4bc9d1a7bb428d4bd33e1b817e.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d132ab969..4480c25f9 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -90,7 +90,7 @@ endif()
create_target_directory_groups(common)
-target_link_libraries(common PUBLIC Boost::boost microprofile)
+target_link_libraries(common PUBLIC Boost::boost fmt microprofile)
if (ARCHITECTURE_x86_64)
target_link_libraries(common PRIVATE xbyak)
endif()