summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGPUCode <geoster3d@gmail.com>2023-11-17 19:22:38 +0100
committert895 <clombardo169@gmail.com>2023-11-25 06:46:15 +0100
commit20011dfeb8d1fa00a862e9b31ce10ceca8015fa2 (patch)
tree9c1ab232863147e0121ed62276528fc59accdf7c /src/common/CMakeLists.txt
parentMerge pull request #11889 from t895/ini-lib (diff)
downloadyuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar.gz
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar.bz2
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar.lz
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar.xz
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.tar.zst
yuzu-20011dfeb8d1fa00a862e9b31ce10ceca8015fa2.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index e216eb3de..7107f4f78 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -166,6 +166,13 @@ if (WIN32)
target_link_libraries(common PRIVATE ntdll)
endif()
+if (NOT WIN32)
+ target_sources(common PRIVATE
+ signal_chain.cpp
+ signal_chain.h
+ )
+endif()
+
if(ANDROID)
target_sources(common
PRIVATE