summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-09-23 20:02:02 +0200
committerFernandoS27 <fsahmkow27@gmail.com>2019-10-25 15:01:29 +0200
commit1a58f45d76fe7756dd365e099d1536da769c1eab (patch)
tree668a61e870c57249edf94ba2e2002d3ace18b118 /src/common/CMakeLists.txt
parentShader_IR: Implement BRX tracking. (diff)
downloadyuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar.gz
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar.bz2
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar.lz
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar.xz
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.tar.zst
yuzu-1a58f45d76fe7756dd365e099d1536da769c1eab.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 5b51fcafa..9c6f1c07c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -74,10 +74,12 @@ add_custom_command(OUTPUT scm_rev.cpp
"${VIDEO_CORE}/shader/decode/xmad.cpp"
"${VIDEO_CORE}/shader/ast.cpp"
"${VIDEO_CORE}/shader/ast.h"
- "${VIDEO_CORE}/shader/control_flow.cpp"
- "${VIDEO_CORE}/shader/control_flow.h"
"${VIDEO_CORE}/shader/compiler_settings.cpp"
"${VIDEO_CORE}/shader/compiler_settings.h"
+ "${VIDEO_CORE}/shader/const_buffer_locker.cpp"
+ "${VIDEO_CORE}/shader/const_buffer_locker.h"
+ "${VIDEO_CORE}/shader/control_flow.cpp"
+ "${VIDEO_CORE}/shader/control_flow.h"
"${VIDEO_CORE}/shader/decode.cpp"
"${VIDEO_CORE}/shader/expr.cpp"
"${VIDEO_CORE}/shader/expr.h"