summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-03-01 00:40:44 +0100
committerGitHub <noreply@github.com>2023-03-01 00:40:44 +0100
commit1346b14befdddb07ec96fa43e781618f9c4cfba8 (patch)
tree7de76ae07f6a2abb53d821cf3ad0ab86b5554f1e /src/common/CMakeLists.txt
parentMerge pull request #9862 from abouvier/cmake-components (diff)
parentcmake: use correct boost imported targets (diff)
downloadyuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.gz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.bz2
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.lz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.xz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.zst
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 9884a4a0b..56b247ac4 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -176,7 +176,7 @@ endif()
create_target_directory_groups(common)
-target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile Threads::Threads)
+target_link_libraries(common PUBLIC Boost::context Boost::headers fmt::fmt microprofile Threads::Threads)
target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd LLVM::Demangle)
if (YUZU_USE_PRECOMPILED_HEADERS)