summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2014-12-06 23:00:08 +0100
committerYuri Kunde Schlesner <yuriks@yuriks.net>2014-12-13 05:08:06 +0100
commit0e0a007a2503d468391004c8ea2faae305232345 (patch)
tree75feea527bd46aa4c534b77b560c89d538757f7f /src/common/CMakeLists.txt
parentConvert old logging calls to new logging macros (diff)
downloadyuzu-0e0a007a2503d468391004c8ea2faae305232345.tar
yuzu-0e0a007a2503d468391004c8ea2faae305232345.tar.gz
yuzu-0e0a007a2503d468391004c8ea2faae305232345.tar.bz2
yuzu-0e0a007a2503d468391004c8ea2faae305232345.tar.lz
yuzu-0e0a007a2503d468391004c8ea2faae305232345.tar.xz
yuzu-0e0a007a2503d468391004c8ea2faae305232345.tar.zst
yuzu-0e0a007a2503d468391004c8ea2faae305232345.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 7c1d3d1dc..489d2bb7f 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -11,6 +11,7 @@ set(SRCS
hash.cpp
key_map.cpp
log_manager.cpp
+ logging/filter.cpp
logging/text_formatter.cpp
logging/backend.cpp
math_util.cpp
@@ -49,6 +50,7 @@ set(HEADERS
log.h
log_manager.h
logging/text_formatter.h
+ logging/filter.h
logging/log.h
logging/backend.h
math_util.h