summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-08-16 14:06:40 +0200
committerTony Wasserka <NeoBrainX@gmail.com>2014-08-25 22:03:18 +0200
commitc4691b784bd7746c5845df00a82ea0909b37ec0f (patch)
tree635fa4cea0fa7c487217c8799cb90c45ebc12841 /src/citra_qt/CMakeLists.txt
parentPica/Math: Improved the design of the Vec2/Vec3/Vec4 classes and simplified rasterizer code accordingly. (diff)
downloadyuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.gz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.bz2
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.lz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.xz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.zst
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index ff1fbc460..8ad6759b7 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -47,7 +47,7 @@ else()
set(RT_LIBRARY rt)
endif()
-target_link_libraries(citra-qt core common video_core qhexedit ${ICONV_LIBRARY} ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${RT_LIBRARY} ${GLEW_LIBRARY})
+target_link_libraries(citra-qt core common video_core qhexedit ${ICONV_LIBRARY} ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${OPENGL_LIBRARIES} ${RT_LIBRARY} ${GLEW_LIBRARY} ${PNG_LIBRARIES})
if(USE_QT5)
target_link_libraries(citra-qt Qt5::Gui Qt5::Widgets Qt5::OpenGL)
endif()