summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-05-01 01:56:25 +0200
committerarchshift <admin@archshift.com>2014-05-01 01:56:47 +0200
commita7f3ed003d03c79f83c1c354329e5ce47f6940e7 (patch)
tree76b0dd731d81ea91917f8a9c34c4e7c90db4f407 /src/citra_qt/CMakeLists.txt
parentSome more experimentation (diff)
downloadyuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar.gz
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar.bz2
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar.lz
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar.xz
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.tar.zst
yuzu-a7f3ed003d03c79f83c1c354329e5ce47f6940e7.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index abca202ea..b06be56fe 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -51,9 +51,9 @@ include_directories(./)
add_executable(citra-qt ${SRCS} ${HEADS} ${MOC_SRCS} ${UI_HDRS})
if (APPLE)
- target_link_libraries(citra-qt core common video_core qhexedit iconv ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
+ target_link_libraries(citra-qt core common video_core qhexedit iconv ${COREFOUNDATION_LIBRARY} ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
else()
-
+ target_link_libraries(citra-qt core common video_core qhexedit ${QT_LIBRARIES} ${GLEW_LIBRARY} ${OPENGL_LIBRARIES})
endif()
#install(TARGETS citra-qt RUNTIME DESTINATION ${bindir})