summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-05-18 17:52:22 +0200
committerbunnei <ericbunnie@gmail.com>2014-06-12 12:10:52 +0200
commit6893732348c3689b094c2e9749f8eb9e877028b8 (patch)
tree915e207f2607b85d5a65c9cf08d3cdc360b0adbe /src/citra_qt/CMakeLists.txt
parentGPU debugger: Add functionality to inspect command lists. (diff)
downloadyuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar.gz
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar.bz2
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar.lz
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar.xz
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.tar.zst
yuzu-6893732348c3689b094c2e9749f8eb9e877028b8.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 1968e34d3..7f880df8b 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -3,6 +3,7 @@ set(SRCS
debugger/callstack.cpp
debugger/disassembler.cpp
debugger/graphics.cpp
+ debugger/graphics_cmdlists.cpp
debugger/ramview.cpp
debugger/registers.cpp
hotkeys.cpp
@@ -40,6 +41,7 @@ qt4_wrap_cpp(MOC_SRCS
debugger/callstack.hxx
debugger/disassembler.hxx
debugger/graphics.hxx
+ debugger/graphics_cmdlists.hxx
debugger/registers.hxx
debugger/ramview.hxx
hotkeys.hxx